В начало

Показать номенклатуру по коду

 

Нижеприведенный код позволяет вывести в диалогом окне номенклатуру, найденную по коду.

 

&НаСервере

Функция НайтиНоменклатуру ()

         Товар = Справочникиоменклатура.НайтиПоКоду ("000000011"); 

         Возврат Товар;

КонецФункции

 

&НаКлиенте

Процедура ПоказатьНоменклатуру ()

         ОткрытьЗначение (НайтиНоменклатуру () ); 

КонецПроцедуры

 

&НаКлиенте

Процедура Кнопка (Команда)

         ПоказатьНоменклатуру ();

КонецПроцедуры

 

 

 Результат поиска номенклатуры по коду

Рис.1. Результат поиска номенклатуры по коду

 

ПРИМЕЧАНИЕ: процедуры работают в 1С: Предприятие 8.2.